Aerox YQ100 wont start please help

Discussion in 'General Scooter Discussion' started by Connormooky, Jul 1, 2020.

  1. Connormooky

    Connormooky New Member

    Messages:
    2
    Hi all i have a aerox 100cc 53 plate , when the key is in off position bike fires up and runs but no electrics , when key switched to on position electrics come on but bike wont start at all, took it to a garage all wiring they have checked and said is fine and good, they fitted new stator and new cdi however the bike still wont start but has spark and they struggling to see why it wont fire up, please help!!!
     
  2. Connormooky

    Connormooky New Member

    Messages:
    2
    Does anyone know if battery needs to be connected on a aerox 100 for the circuit to run and the bike to start?
     
  3. Shunty

    Shunty Member

    Messages:
    142
    Rides:
    Baotian BT49QT-9
    I believe the early ones were AC electrics and later ones DC electrics so maybe needs a battery
    Best way to check is connect a battery and see if headlight works and not running, and 12 volts to cdi with engine not running.
     
  4. markymark2

    markymark2 Member

    Messages:
    45
    has your scoot got an immobiliser system ? If it has then it may be FUBAR ., also CHECK RECTIFIER !
     
  5. Shunty

    Shunty Member

    Messages:
    142
    Rides:
    Baotian BT49QT-9
    No immobilizer on mine
    That may be the problem
    If you have a wiring diagram you should be able to disconnect the immobilizer, but you will have to use wire poked in the plug so you make the ignition circuit again
     

Share This Page