Aerox transmission problems

Discussion in 'Introduce Yourself...' started by Suzukistreetmagic1, Aug 27, 2019.

Tags:
  1. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Going to make it short and simple

    Aerox yq50
    Manual choke
    Delorto carb standard jet size 86 upgraded to 92 main jet yes please don’t tell me any different this modal was made with it 86 I’m quite shit hot on aerox as I’ve had few in my time any way back to the questions
    86 upgraded to 92
    Mixer set to 2&half turns good spark
    New coil
    Stage 6 pro pipe
    Polini belt overtwo years old might be the problem
    Polini vario I’ll stop there and explain
    The bike was riding Briliiant till one day I started getting this problem after doing a flat out ride when stopping at he lights and taken off I’d lose all power and then would pick up again
    Airbox is standard
    So what I did was I swap the hole rear pulley over with spare parts I had the mallossi delta clutch white contra and standard bell on this unit I basically removed the whole lot


    Swap with another I had all assembled
    With
    New white contra
    Fairly new clutch sports and hell
    The bike was fix untill tonight two weeks was ok I solved it
    annoying thing it went away so I knew it was the rear pulley or clutch area but it’s back any ideas
     
    Last edited: Aug 28, 2019
  2. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
  3. scubabiker

    scubabiker NITROJUNKIE

    Messages:
    6,632
    Sounds like a fuel issue, kinda like the float bowl isn't filling up again after it's been ridden hard? Kind of a weird problem.
    Try just a new plug, as it's a cheap thing to replace and could be the whole problem.
     
    Suzukistreetmagic1 likes this.
  4. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Good morning thanks for the reply it’s strange you say that because I’ve not long put new plug in it kinda feels like it’s trying to take off in 3 gear if I put my feet on the floor and fully Celebrate off the lights there is a hesitation there and you can feel the back wheel with my pressure that’s kind of stuff in the bike and it sometimes it’s completely dead no Revs nothing creeps along its night mate in traffic once on the wide open road there is no problem at top and slight hesitation midway But because I change the whole unit at the back and rear pulley with another one the problem was solved three weeks or two weeks later it’s come back definitely that area
     
  5. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    I fort maybe some aerox owners may recognise the symptoms I’m saying
     
  6. scubabiker

    scubabiker NITROJUNKIE

    Messages:
    6,632
    Hmmm maybe it's the belt?
     
    Suzukistreetmagic1 likes this.
  7. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Good morning well thats what I’m thinking is there any certain width the belt got to be yesterday I spent ages removing and swapping the rear pulley and clutch over and no joy long straight pull over was like as if it was in 5th gear no power pull over waited then off it went again not good . All the rollers are good no wear marks at all I need more help I’m on this
    From cold like right now I’m going to work it will fly once warmed up it’s starts fcking about again :(
    The carb is all clean throw out with the delta clutch it was worse so the Doppler clutch is back on I change and re grease the pulley rear with 3 of spares no difference what’s so ever there no air leaks running on the spot is great and top speed I’ve lost at 7 8 mph my clocks are in mph I normally get to 62 slight hill 65mph but I’m not seeing that at all I even check the reads and I put a new carb inlet on as well I’m nearly there but it’s costing me time with kids being off any forts
     
  8. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Yes my aerox is shim out with the belt at the high test it can go on the rear as well
    Brand new contra spring as well
    Notice I got a water leak good old pumps they ain’t great got it comming today from Ped parts but I doubt that’s got any thing todo with it because it s running ok as I top up for short rides temp on half way they must be a fix for this ☺️
     
  9. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Bump please surly aerox guys give us some light pleasev
     
  10. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    I’m not to sure I find a lot threads unfinished here I don’t want mine to become one. Of them I’d like to solve my issues with little help and shine the light for others
    My new pump is comming today but I still ain’t sure if it’s the belt or it’s a pulley issure
    Or the main jet is to big
    I’ve notice it’s more if problem on full tank
    Now the bike is below half I’m not getting this loss of power like it does with more fuel in the tank
    It’s strange the pipe fuel line on mine some one put a thicker pipe with fuel filter inline does look dirty but like I’ve said I’ve clean all my carb new fuel tap as well I’m a little stuck when I got the pump today I’m going the down jet from 92 to 90 just in case
     
  11. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Not sure belt slip isn’t good omcebwarm is it
     
  12. Stevep

    Stevep Well-Known Member

    Messages:
    5,142
    Have you checked your rollers for flat spots? Or worn ramps in the variator?
     
    Suzukistreetmagic1 likes this.
  13. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Yes mate that’s all new and rollers but yesterday I clean the fuel cap I didn’t no just in front of the key lock there’s holes
    Now I had spray this up from the old grey to black all the holes was blocked .from the black paint it rid perfect accept lost top end 8mph
    So maybe it was that .while I’m here to get good wheelies and more powerful take off from the clutch do I need to put stronger clutch springs
     
  14. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Bump on what is it I need for more power wheelies or at least better pull off from the start
    I remember my mate years ago had a aerox that would be so powerful on take off I just couldn’t remember really if it was the better stronger clutch springs any help please
     
  15. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
  16. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Okey here’s a update
    Brand new clutch springs hiflow polini kit new stage 6 belt new spark plug
    I put the new clutch springsnin in blue into standard clutch I had
    And contra blue that came with the kit new 4.0 rollers seems sluggish to me where before seem faster take off before slight better but still getting this problem where it feels like I’m sat on the bike and when pull off it’s just dead sluggish and hardly moves if I hold the revs up it’s better on take off a little I did really think putting the blue clutch springs in a good ride better But NO
    TOP SPEEDD IS BETTER but on a hill it’s shit big drop
    Also new ignition. Coil
    Now I really fort with all the knowledge on this site and respect from the internet I’d be getting help so far I’ve had only little and I’m great full but not enough please can some who likes to help please please help me I’d like to finish my thread for others Incase . They have this problem. So please help
     
  17. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Vario polini kit comes with blue contra and clutch springs didn’t use the rolllers 6.9 no point
     
  18. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    No just replace it also I’ve got shems in place
     
  19. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    No just replace I’m thinking is it fit to much of bigger jet come on guys
     
  20. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    100
    Right then I’ve managed to sort out my Aerox of hard graft has been awhile today I managed to put all 4 g rollers in with the Mallozzi Delta clutch I found it was revving very high and kind of going at speed on the street race 70 cylinder Managed to sort out the spluttering there was a slight delay on takeoff and I backed off the mixture screw to and from but I found that the original brand-new clutch Seems much better I don’t know why because being malossi White Springs white contra I fort be better and set to hard
    the original I found it gives you a right kick in the backside when you pull back the throttle more
    I’m running 4.0 grams
     

Share This Page