Aerox problems watch VIDEO will not start after switches off and I have spark

Discussion in 'Scooter Tuning' started by Suzukistreetmagic1, Jul 3, 2021.

Tags:
  1. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Reading throw what you said mate like the video is the same on the road I’ve never know any moped to switch off by Revving up fully on stand I’ve never had this reason why I’m doing it in the stand is so I don’t have to push it home 1 mile over and over again
     
  2. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Can any body share some light please ive change the stator and now on the stand it don’t cut I went up the road last night and it switch off this time after a few runs while it switch off it came back to life and then off again where before it would turn off and stay off and was hard to start this time it started up again and it rid it wouldn’t go past 30 miles full throttle I’m so confused bump please
     
  3. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Is this forum dead or what I’m
    Getting cheese off you can’t blame me I’m chatting to a brick wall
    Everybody just ignores my posts if we can work as a team this could help others
    If the crank bearing gone would that course cut out problems and full speed
     
  4. Stevep

    Stevep Well-Known Member

    Messages:
    5,747
    Ok.
    You really need to calm down.
    Ragging at the lack of responses to your posts won't get you anywhere, just ignored by most.
    I for one understand your frustration at what is happening with the bike, but you have to remember that everybody works at different times of day and night and not everyone has the time to come onto the forum every day.
    I am most certainly guilty of that.

    If the crank bearings have gone you will feel play at each end of the crank, variator and flywheel ends, and probably get some oil weeping around the crank seals as well, plus they will feel rough when you turn the crank by hand.

    I'm starting to wonder whether the carb is running out of fuel at high speed.......
    It would explain the hard starting after it cuts out, and also the sudden engine cut.
    Or maybe the float is sticking in the carb bowl.......

    Have you had the vac tap out the tank and checked the filter on it?

    If you keep to moderate speeds, 40-45mph, does the bike still cut out or not?
     
    Suzukistreetmagic1 likes this.
  5. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Hi mate and thank you so much for the reply sorry about the in direct comments .

    yep sounds exactly what is happening
    I’ve had the carb out and check the float and it springs up and down all jets are clean as well the fuel tap I haven’t pulled it out ....but I’ve looked throw the tank And I can see it’s clean I changed that last year to new one but where I had It off the road a year and 8 months with a bike cover over it throw rain and hot weather the fuel that was inside I didn’t drain it . When I took it for MOT it was ridding okey I don’t recall going 50+ tho to mot then after I stuck 6 pound with what ever was inside there I broke down while the bike was on the stand a day ago I had drain the old fuel and put a little bit back inside same fuel .... looking at the tap was about just over half I went up the road rid further then it did then played up again but this time when it did turn off it came back on and off and started straight away wouldn’t go pass 30 + lack of power where at the start of my very first post it wouldn’t start at all then would maybe start and go and it didn’t matter every speed was dying after couple of hours then it would start but now it’s starting I’m going to remove the whole tap and check incase something is blocking it I’m going to get rid of today all the old Fuel and wash the tank out and carb

    as for the crank no there’s no play what’s so ever left and right side the reason why I’m saying has the crank bearing gone could this course it that a guy in Holland keeps saying it’s my crank and confusing me I pulled the head off last night too and the piston is good from top half I’m not convinced that’ the crank bearing would course it to switch off Even the garage where I get bits from said no it would rattle and if it goes your know your piston will bang.....
    when you move the crank by hand no grinding sound only if you rotate it back wards anticlockwise but I think this is the starter motor that’s doing it
     
  6. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    https://youtube.com/shorts/JIrdfYEWIAc?feature=share

    Little video if I put the hand over exhaust you here that tapping rattle thats why he saying that my problem
    Is bearings
    But she starts so that definitely not piston and she runs on the spot perfect over a hour
     
  7. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
  8. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Tell if I’m wrong or this guy is silly any thing in the tank floating around the filter ain’t good
     
  9. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    On removing the tank I could here Rattling when I remove the fuel tank reader half of it was floating around in the tank as I’ve got my hopes up I have now just been put down a few pegs as the the twat that now I’ve blocked just told me that wouldn’t affect it as you guys know if anything is in the tank floating around is not good at all they could be sucked into the fuel filter or am
    I’m
    Losing the plot
     
  10. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    CC6309B5-F43C-46B8-9377-BEBB0CE379C0.jpeg
     

    Attached Files:

  11. Stevep

    Stevep Well-Known Member

    Messages:
    5,747
    That sound may be the flywheel fan catching on the inside of the case
     
    Suzukistreetmagic1 likes this.
  12. Stevep

    Stevep Well-Known Member

    Messages:
    5,747
    That's the sender unit for the fuel gauge. Common problem. The bung falls out the bottom and the potentiometer comes out the tube and you have no fuel gauge reading. It won't block the fuel supply
     
    Suzukistreetmagic1 likes this.
  13. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Okey mate well I’m not to sure where to go with this now Either scrap it
    Or
    Buy a new coil
    New cdi
    New plug again
    New fuel
    I have to now wait for head gasket kit as when remove and refitted cooliant leaking once all done up gasket is over two years old
    I’m tempted to pull the head clean off to check rings I really don’t no
    The only other thing is crank and bearings so this bloke keeps telling but other say no that sounds is from the centre mate and behind the variation fuel tap is mint like I said I change a lot two years was perfect with Covid I took it off the road bug now back in work that should of rid perfect
    Some one mention if I didn’t drain the fuel fully and carb the two stroke gets sticky and courses they rings to get stuck I’ll pull it today around 12 midday to check but I’m
    Stumble I don’t really wanna take the crank yes it’s a steer race on standard crank but I don’t rag this about I know my limits and know how to look after things cheers tho fir the reply I’d love to complete this thread so someone may stumble on this if only I complete it tho to find the problem
     
  14. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Removed piston today noticed scores on
    right
    And
    bearing had it behind the pump in crank seals was good dunno how the piston was like that as it always started so that dam aerox pump must of failed rebuilding it and upgraded the crank new bearings and I need to buy a new Stage 6kit again as the barrel seems okey slight hair groves with my nail but the piston has a score on the lower right side bare in mind this bike started Even tho I took it apart tho maybe that’s why at full throttle she switches off and plus I’m not premixing when I should these pumps are shit on aerox all 70cc run kinda hot so I should of done this two year ago And run pre mix oil with fuel
     

    Attached Files:

    Last edited: Jul 18, 2021
  15. Suzukistreetmagic1

    Suzukistreetmagic1 Member

    Messages:
    176
    Also I might just scrap the thread here no fort on here was good but over time the threads are more than ten year old
     

Share This Page